Twitter account won't sync

I continue to get the Twitter account login on each of my streams on Hootesuite instead of the stream.  I have logged in several times in different streams, I've uninstalled, reinstalled the app, I've looked out if Hootesuite and loaded back in, I've gone online and no issues, just mobile app (Google pixel 2xl).

Any suggestions?
13
17 votes

Already Offered · Last Updated

Happy to announce we have fixed this issue more than a week ago. Please reach out to support via direct message at https://twitter.com/Hootsuite_Help if you have any further issues. Thanks!

«1

Comments

  • same issue over here
  • Me too! Any ideas, anyone at Hootsuite support?
  • Mine as well. I tried uninstalling, reinstalling, reauthorization through Twitter. 
  • Same here. Was working fine until I re athorized my web console
  • Same here. Also worked well until I reauthorized on web/desktop Tuesday night.

    Desktop is connected and working but app will not connect.
  • I am having the same issue here as well.
    The team told me to e-mail them, which I did. I'm now waiting for an answer.

    I hope they will come up with something

  • I posted a tweet to Hootsuite about it yesterday but haven't heard back yet
  • The same thing is happening on my Google Pixel and Samsung Galaxy tablet. It's been that way since yesterday, when the web app asked me tomreauthorize my Twitter account.
  • Same thing here. Working ok on laptop but not on Android. Galaxy. I have already uninstalled and reinstalled. 
  • edited May 24
    I've just updated my Hootsuite for Android app, as I speak, with the latest version (3.16.3), thinking that issue would be fixed. Turns out it hasn't, so I'm wondering what they've updated.
    Is it also happening on Hootsuite for iOS?
  • Same problem here... To add insult to injury, there is a new version available but this issue was not fixed.
  • edited May 25
    I agree with @Leo. I updated my Hootsuite for Android app to the latest version (3.16.4) this morning, but nothing has changed
  • I contacted them and they are working on it. I have a ticket in with them for it. From the chatter on the web I see its only an issue with Android app and it dies work for my on other devices. Hope they can resolve soon ! The app is so much easier to use with multiple accounts than the Twitter app. 
  • I also hope they can solve it soon. I've also written to them and I really can't wait for them to fix it. I hope it comes soon!

    Is it me or did the app have more features before? It seems like it was a long time ago!

    Thanks for your message, @Rightinri :-)

  • It'not just the Android app. I'm having the same problem on my (old) iOS devices (iPhone 4S, iPad 2).
  • Same here. Still no solution? 
  • Same as the others.

  • I've also sent Hootsuite support an email, but no word back yet...
  • I guess they want us to uninstall the app. It's useless if Hootsuite doesn't fix this.
  • I also can't login.
    I don't want to use hootsuite if it is continued.
  • This is the same for me on my android phone (Moto). It still works well on my work iPhone. This happened right after I got an android security update and a hootsuite app update.... 
  • As a workaround until Hootsuite fixes this, I found that the mobile view of the desktop version will work on my phone.
  • The same issue 
  • I can't believe this issue isn't fixed yet. 
  • Don't have anything to add except for me too  Will not reconnect with Twitter on my Pixel phone .The Twitter app is so tedious but for know at least it works  
  • @Don: The Twitter app is one of my least favorite app to use.

    I loved using Seesmic a few years ago, before Hootsuite acquired it. It was definitely my favorite app to use...by far!

  • I am having the same problem.  Cleared cache and data, uninstalled and reinstalled.  I can see my streams in chrome on both my phone and pc, just not in the app. I'm only having this problem wit Twitter   Fb and Instagram are fine. 
  • Me too! Extremely frustrating!  Did all the regular stuff: clear cache, clear data, uninstall, reboot, reinstall, still the same.  Aaarrg!
  • Synced now for me. But still, nothing you can do. Every buttons you press will result in "User is unauthorized."
  • Same problem.  Guess it's a bug and we stay tuned?
«1
This discussion has been closed.